Package Details: ros-melodic-rospy 1.14.3-1

Git Clone URL: https://aur.archlinux.org/ros-melodic-rospy.git (read-only)
Package Base: ros-melodic-rospy
Description: ROS - rospy is a pure Python client library for ROS.
Upstream URL: http://ros.org/wiki/rospy
Licenses: BSD
Submitter: GPereira
Maintainer: bionade24
Last Packager: bionade24
Votes: 2
Popularity: 0.041630
First Submitted: 2018-02-24 12:24
Last Updated: 2019-05-14 17:00

Required by (99)

Sources (1)

Latest Comments

bionade24 commented on 2019-05-14 17:10

@costashatz: Solved now.

bionade24 commented on 2019-05-14 17:00

Fixed now, forgot it to push.

costashatz commented on 2019-05-14 16:57

I had to change the sha256sum and dir to install it:

_dir="ros_comm-release-release-melodic-rospy-${pkgver}-${_pkgver_patch}"
source=("${pkgname}-${pkgver}-${_pkgver_patch}.tar.gz"::"https://github.com/ros-gbp/ros_comm-release/archive/release/melodic/rospy/${pkgver}-${_pkgver_patch}.tar.gz")
sha256sums=('3dbd699e3d8cea6b5fc18d98d184a1aedb4171a0eca3cd9ba280f320b3607468')

bionade24 commented on 2019-04-19 17:48

@lukicdarkoo: I'm currently restructuring development of the PKGBUILDs. New place for PRs is https://github.com/ros-melodic-arch

lukicdarkoo commented on 2019-04-19 17:42

@bionade24, Can you fix it as @brittyazel proposed?

_dir="ros_comm-release-release-melodic-rospy-${pkgver}-${_pkgver_patch}"

Salamandar commented on 2019-04-08 08:43

The checksum is invalid.

Cubimon commented on 2019-02-07 18:11

I had to change checksum in addition to the version which @brittyazel mentioned

brittyazel commented on 2019-01-30 21:22

the build script is failing with a missing directory in /src/ it's wanting a directory with "-1.14.3-0" appended to the end, whereas the directory in /srs/ doesn't have that suffix

tsp commented on 2019-01-25 05:16

Checksums need updating.