Package Details: rofi-pass-git 502.4fdd367-1

Git Clone URL: https://aur.archlinux.org/rofi-pass-git.git (read-only)
Package Base: rofi-pass-git
Description: bash script to handle pass storages in a convenient way
Upstream URL: https://github.com/carnager/rofi-pass
Licenses: GPL
Submitter: Rasi
Maintainer: Rasi
Last Packager: Rasi
Votes: 5
Popularity: 0.000000
First Submitted: 2015-05-22 21:42
Last Updated: 2018-07-05 14:58

Pinned Comments

Rasi commented on 2017-09-20 15:28

This is a -git package. Just because there are new commits in the repository it does not mean this package is out of date. Just rebuild the package. Some AUR helpers need a -devel switch or similar.

Latest Comments

Rasi commented on 2017-09-20 15:28

This is a -git package. Just because there are new commits in the repository it does not mean this package is out of date. Just rebuild the package. Some AUR helpers need a -devel switch or similar.

Rasi commented on 2016-02-03 19:27

thanks

rumpelsepp commented on 2016-02-03 07:09

Due to pacman 5.0:

:: Checking rofi-pass-git integrity...
==> ERROR: install should not be an array

Rasi commented on 2015-12-12 22:55

@pigmonkey: should work fine and i updated the dependency

pigmonkey commented on 2015-12-12 21:07

Does this actually depend on rofi-git or will it work with the version of rofi in community (currently 0.15.11)?

https://www.archlinux.org/packages/community/x86_64/rofi/

Rasi commented on 2015-08-21 05:24

Thanks, updated

TrialnError commented on 2015-08-21 00:21

Shouldn't xdg-utils at least be in optdepends? Since it will be called if $BROWSER is not set and I didn't see it being pulled as an indirect dep