Package Details: rofi-lbonn-wayland-git 1.7.0.wayland1.r2.g197611e7-1

Git Clone URL: https://aur.archlinux.org/rofi-lbonn-wayland-git.git (read-only, click to copy)
Package Base: rofi-lbonn-wayland-git
Description: A window switcher, application launcher and dmenu replacement (Wayland fork)
Upstream URL: https://github.com/lbonn/rofi
Licenses: MIT
Conflicts: rofi
Provides: rofi
Submitter: tinywrkb
Maintainer: tinywrkb
Last Packager: tinywrkb
Votes: 20
Popularity: 0.20
First Submitted: 2020-08-04 20:07
Last Updated: 2021-10-01 17:55

Required by (130)

Sources (1)

Latest Comments

tinywrkb commented on 2021-09-16 22:53

I'm removing rofi from my systems in favor of fuzzel, dropping with it some crusty xorg libs.
This is the last vcs package on my system, and the way it's going, it doesn't seem this fork will find its way back into upstream anytime soon.

I'll keep maintaining the packaging here, but if you're willing to step forward and maintain the package, then let me know (post here or mail), so I'll add you a co-maintainer and then step down, as it's better to have someone who uses the package to maintain it.

lmartinez-mirror commented on 2021-09-06 21:13

It probably would've been easier to use epoch to force an update across all AUR helpers.

freswa commented on 2021-09-06 15:39

latest version needs xcb-util-cursor installed

tinywrkb commented on 2020-09-10 19:25

@nloewen, see PKGBUILD wiki page.

brknrobot commented on 2020-09-10 18:57

Needs flex installed in order to build