Package Details: rofi-git 1.5.2.r3.g9465d189-1

Git Clone URL: https://aur.archlinux.org/rofi-git.git (read-only)
Package Base: rofi-git
Description: A window switcher, run dialog and dmenu replacement
Upstream URL: https://github.com/DaveDavenport/rofi/
Licenses: MIT
Conflicts: rofi
Provides: rofi
Submitter: 1ace
Maintainer: orestisf (devopsdeluxe)
Last Packager: devopsdeluxe
Votes: 66
Popularity: 0.001209
First Submitted: 2014-03-03 00:41
Last Updated: 2019-01-07 04:17

Required by (58)

Sources (3)

Latest Comments

1 2 3 4 5 6 Next › Last »

hughw94 commented on 2019-04-03 09:23

I am getting a meson build error: meson.build:130:0: ERROR: File include/dialogs/dmenuscriptshared.h does not exist.

Is anyone else experiencing this?

[Edit] Probably linked to this commit: https://github.com/davatorium/rofi/commit/011d92075cb3a569c99ce88217006ba3beee5a8f

orestisf commented on 2019-03-20 18:23

Thanks, I've reported it here: https://github.com/sardemff7/libnkutils/issues/2

ortango commented on 2019-03-20 17:36

the xdg-theme check is failing. adwaita-icon-theme after 3.30.1-1 contains some new files that cause the test to fail. anyone have any insight on this?

dvzrv commented on 2017-12-22 21:53

@MrHritik: https://wiki.archlinux.org/index.php/Arch_User_Repository#Prerequisites

MrHritik commented on 2017-12-22 20:41

PKGBUILD: line 57: autoreconf: command not found

Foxboron commented on 2017-10-15 13:33

It's upstream. Related issue: https://github.com/mesonbuild/meson/issues/2465

eigengrau commented on 2017-10-09 12:56

Build failure seems to be related to the recent meson 43.0 update, so this might be upstream.

eigengrau commented on 2017-10-09 09:09

This currently fails to build with:

Meson encountered an error in file subprojects/libgwater/xcb/meson.build, line 10, column 0:
Sandbox violation: Tried to grab file libgwater-xcb.h from a different subproject.

orestisf commented on 2017-09-30 02:06

MrHritik you don't need to flag -git packages as out of date: these packages download the latest available source when you execute makepkg.

Updated the url:

> Rofi website is no longer maintained, please visit https://github.com/DaveDavenport/rofi

devopsdeluxe commented on 2017-09-09 21:05

> Do you think you could build the 'next' branch instead? since this is what really needs some testers at the moment.

Sure thing!