Package Details: robo3t-bin 1.3.1-1

Git Clone URL: https://aur.archlinux.org/robo3t-bin.git (read-only)
Package Base: robo3t-bin
Description: Shell-centric MongoDB management tool
Upstream URL: https://robomongo.org/
Keywords: gui mongodb tool
Licenses: GPLv3
Conflicts: robo3t, robomongo
Replaces: robomongo-bin
Submitter: vyachkonovalov
Maintainer: vyachkonovalov (Nowaker)
Last Packager: vyachkonovalov
Votes: 135
Popularity: 0.617577
First Submitted: 2017-06-20 11:06
Last Updated: 2019-04-03 15:21

Pinned Comments

Nowaker commented on 2018-02-21 16:30

Is the package out of date? Send a pull request here: https://gitlab.com/Nowaker/aur-robo3t-bin

Latest Comments

1 2 3 4 5 6 ... Next › Last »

sulaweyo commented on 2019-09-06 05:40

Package is linked against old ssl libs which are not present on arch. The package basically includes those so if you just download it it works. As is this package is simply broken and not useable. @vyachkonovalov if you do not want to maintain it anymore please click the disown link

vyachkonovalov commented on 2019-08-12 13:59

@nepoxx
Sorry, can't help, I'm not using the app any more.

nepoxx commented on 2019-08-12 12:42

My fonts are... weird https://imgur.com/HYkxBQb

Any ideas how to fix this?

vdemin commented on 2019-05-16 10:45

Yes, please add openssl-1.0 to deps.

Helloagain commented on 2018-10-23 12:20

I think this AUR is missing openssl-1.0 dependency. I cannot start the application unless I have installed the openssl-1.0 package.

Anyone else observing this?

Nowaker commented on 2018-02-21 16:32

@t0nyandre Thanks for your offer! I've created a GitLab-hosted mirror of AUR repo where anyone can contribute!

Nowaker commented on 2018-02-21 16:30

Is the package out of date? Send a pull request here: https://gitlab.com/Nowaker/aur-robo3t-bin

t0nyandre commented on 2018-02-20 08:54

I use this software all the time and I can help keeping it up to date if needed. I'm using your PKGBUILD and editing what's needed including the sha256sums when installing new versions either way so..

sparse commented on 2018-01-27 12:28

Please update to latest Beta: https://stackoverflow.com/questions/43694799/how-can-i-connect-to-mongodb-atlas-using-robomongo

sparse commented on 2017-09-23 14:26

Error connecting to latest Centos: error: kex protocol error: type 30 seq 1 [preauth]
Edit:
[workaround] add this to centos sshd_config:
KexAlgorithms curve25519-sha256,curve25519-sha256@libssh.org,ecdh-sha2-nistp256,ecdh-sha2-nistp384,ecdh-sha2-nistp521,diffie-hellman-group14-sha1,diffie-hellman-group1-sha1