Package Details: ricochet 1.1.4-2

Git Clone URL: https://aur.archlinux.org/ricochet.git (read-only, click to copy)
Package Base: ricochet
Description: Anonymous peer-to-peer instant messaging.
Upstream URL: https://ricochet.im/
Licenses: custom
Submitter: supermario
Maintainer: supermario
Last Packager: supermario
Votes: 24
Popularity: 0.000000
First Submitted: 2014-08-06 12:40
Last Updated: 2020-11-14 19:03

Pinned Comments

supermario commented on 2020-11-14 19:10

gpg --keyserver keys.gnupg.net --recv-keys FF97C53F183C045D

Latest Comments

1 2 Next › Last »

Tio commented on 2020-11-14 22:21

Worked, Thanks!

supermario commented on 2020-11-14 19:10

gpg --keyserver keys.gnupg.net --recv-keys FF97C53F183C045D

Tio commented on 2020-11-14 19:09

After the last update, I get this:

    ricochet-1.1.4-src.tar.bz2 ... FAILED (unknown public key FF97C53F183C045D)

Tio commented on 2020-11-13 00:28

Interesting....then the maintainer maybe can remove that dependency?

palasso commented on 2019-12-23 15:36

I believe 'qt5-quick1' is not needed as a dependency. It won't build on my system and ricochet was able to run without it.

gangelop commented on 2018-05-16 08:14

If anyone runs into this issue:

$ ricochet
ricochet: error while loading shared libraries: libubsan.so.0: cannot open shared object file: No such file or directory

just build it again. The new build will use libubsan.so.1 and that will work.

Jerry commented on 2018-05-03 08:33

release/CryptoKey.o: In function `CryptoKey::isPrivate() const':

CryptoKey.cpp:(.text+0x401): undefined reference to `RSA_get0_factors'

release/CryptoKey.o: In function `CryptoKey::bits() const':

CryptoKey.cpp:(.text+0x47b): undefined reference to `RSA_bits'

collect2: error: ld returned 1 exit status

make[1]: *** [Makefile.Release:301: ricochet] Error 1

make[1]: Leaving directory '/home/aur/ricochet/src/ricochet-1.1.4'

make: *** [Makefile:38: release] Error 2

==> ERROR: A failure occurred in build().

Aborting...

I can't figure out what's wrong with it? While the binary from ricochet's official website works well. Anybody has any ideas?

ANASTlEL commented on 2017-04-30 03:13

have big bug in tabs for qt5 is crazy

drizz commented on 2017-03-29 15:42

Ricochet doesn't depend on quick1. You can remove the qt5-quick1 dependency.

gok commented on 2016-12-03 00:03

Ah, right! I should have started by rebuilding ricochet.
So yes, it works again.
Thanks ;-)