Package Details: rhvoice-dictionary-git r1746.20210115-1

Git Clone URL: https://aur.archlinux.org/rhvoice-dictionary-git.git (read-only, click to copy)
Package Base: rhvoice-dictionary-git
Description: Русский словарь для RHVoice. Дополнительные иструменты (Python).
Upstream URL: https://github.com/vantu5z/RHVoice-dictionary
Licenses: GPL3
Submitter: vantu5z
Maintainer: vantu5z
Last Packager: vantu5z
Votes: 9
Popularity: 0.000014
First Submitted: 2014-12-25 09:20
Last Updated: 2021-01-15 09:03

Dependencies (5)

Required by (1)

Sources (1)

Latest Comments

Toxblh commented on 2021-01-14 11:06

Я понял.. установилось в python 3.7, а у меня python 3.9. Надо быть осторожнее с pyenv Спасибо :)

vantu5z commented on 2021-01-14 05:52

Toxblh, можете показать вывод:

pacman -Ql rhvoice-dictionary-git
pacman -Q python

Toxblh commented on 2021-01-14 00:08

Установил вместе с rhvoice При вызове утилит rhvoice_say и rhvoice_config выдаёт ошибку: ModuleNotFoundError: No module named 'rhvoice_tools'

vantu5z commented on 2021-01-09 16:49

Изменил зависимость на: depends=('rhvoice') Теперь не должно быть конфликта.

vantu5z commented on 2021-01-09 15:23

В чем заключается конфликт?

ghderty commented on 2020-11-03 14:02

кофликтует с https://aur.archlinux.org/packages/rhvoice