Package Details: retrofe 0.10.0-1

Git Clone URL: https://aur.archlinux.org/retrofe.git (read-only, click to copy)
Package Base: retrofe
Description: A cross-platform frontend designed for MAME cabinets/game centers/etc. with a focus on simplicity and customization
Upstream URL: http://retrofe.nl
Licenses: GPL3
Submitter: hyness
Maintainer: hyness
Last Packager: hyness
Votes: 2
Popularity: 0.000000
First Submitted: 2016-03-31 03:58
Last Updated: 2020-06-03 15:15

Latest Comments

Subs commented on 2020-03-08 13:40

Hi,

0.9.0 is not building, 'depends' is wrong. Here is the working one:

depends=('glib2' 'zlib' 'gstreamer' 'gst-plugins-base' 'sdl2_image' 'sdl2_mixer' 'sdl2_ttf')

chrisq commented on 2016-09-18 12:06

RetroFE now has changed maintainer and he keeps it in a new repo.

I modified the current package to build retrofe from phulshofs new branches:

0.7.2 branch:
https://dl.dropboxusercontent.com/u/14231609/retrofe.tar.gz
develop branch:
https://dl.dropboxusercontent.com/u/14231609/retrofe-hg.tar.gz

hyness commented on 2016-04-19 15:01

The directory is now world writable. It should work now.

nyanloutre commented on 2016-03-31 16:43

Installation works good, however I can't create collection because the rights in the folder /opt/RetroFE are not set properly