Package Details: retroarch-git 1.8.4.r50.bf5d3437f0-1

Git Clone URL: https://aur.archlinux.org/retroarch-git.git (read-only, click to copy)
Package Base: retroarch-git
Description: Reference frontend for the libretro API (Git-latest)
Upstream URL: http://www.libretro.com/
Keywords: emulator games libretro retroarch
Licenses: GPL
Groups: libretro
Conflicts: retroarch
Provides: retroarch
Submitter: Themaister
Maintainer: parkerlreed
Last Packager: parkerlreed
Votes: 78
Popularity: 0.013998
First Submitted: 2012-04-22 13:08
Last Updated: 2020-01-22 20:35

Dependencies (36)

Required by (6)

Sources (3)

Pinned Comments

ProfessorKaos64 commented on 2016-09-20 15:28

It is suggested you install retroarch-assets-xmb-git over retroarch-assets-xmb, as the community packages is currently missing assets.

Latest Comments

1 2 3 4 5 6 ... Next › Last »

parkerlreed commented on 2020-01-22 20:07

Currently fails to build due to the Discord integration. Upstream issue here https://github.com/libretro/RetroArch/issues/10046

EDIT: Updated PKGBUILD to disable the Discord integration until that is fixed upstream.

elgabo commented on 2019-02-13 13:52

xorg-xrandr is needed to compile. Please add it thanks! :)

parkerlreed commented on 2018-12-03 23:35

Noticed this was orphaned. Adopted and bumped the pkgver.

parkerlreed commented on 2018-11-28 19:04

@khalismur Why is this marked out of date? Commits to master doesn't matter for a git package. It builds and installs fine. If anything, your AUR helper should be checking upstream to see if there are any new updates and not just the PKGVER.

danger89 commented on 2018-11-25 23:09

Ps. you could also try: https://www.archlinux.org/packages/community/x86_64/retroarch/

bparker commented on 2018-08-18 20:04

Can qt5 be added to optdepends so that the new Qt UI can be used? Also, is there any reason the current packages in "depends" are there? RetroArch can be compiled without any of those.

aaronp commented on 2017-07-18 12:12

Hmm, you should just make nvidia-cg-toolkit an optional I think.

ProfessorKaos64 commented on 2017-04-25 23:31

GeneralFailer, my mistake, will fix.

GeneralFailer commented on 2017-04-22 12:27

ProfessorKaos64, nvm, I just had to uninstall retroarch for some reason.

Griever commented on 2017-04-22 11:47

Any reason you've disabled Cg shader support again? Some GLSL shaders still don't work (anything with multiple shader passes?) and I noticed a lot of shaders fail to convert with cg2glsl.