Package Details: rememberthemilk 1.1.15-2

Git Clone URL: https://aur.archlinux.org/rememberthemilk.git (read-only)
Package Base: rememberthemilk
Description: The smart to-do app for busy people.
Upstream URL: https://www.rememberthemilk.com
Keywords: electron RememberTheMilk rtm TaskManager todo
Licenses: MIT, Apache, custom:none
Submitter: tkral
Maintainer: tkral (bwrsandman)
Last Packager: bwrsandman
Votes: 10
Popularity: 0.005260
First Submitted: 2016-08-29 21:18
Last Updated: 2019-10-30 19:51

Latest Comments

bwrsandman commented on 2019-10-30 19:35

@mederel add triple back ticks around your diff to format correctly

`` ` (without the space)
code won't be demolished
` `` (without the space)

mederel commented on 2019-10-24 18:12

:-/ path got completely demolished in the publication :-(

mederel commented on 2019-10-24 18:11

The version 1.1.15 fails to install, as the RTM root folder is not more "/opt/Remember The Milk" but rather /opt/RememberTheMilk.

Would have liked to contibute but apparently if not a maintainer cannot push. So here is the patch extract:

diff --git a/PKGBUILD b/PKGBUILD index 8a23607..9c82ed2 100644 --- a/PKGBUILD +++ b/PKGBUILD @@ -22,11 +22,11 @@ package() {

# add symlink to usr/bin mkdir -p ${pkgdir}/usr/bin - ln -s "/opt/Remember The Milk/rememberthemilk" ${pkgdir}/usr/bin + ln -s "/opt/RememberTheMilk/rememberthemilk" ${pkgdir}/usr/bin

# Install licenses mkdir -p "${pkgdir}/usr/share/licenses/${pkgname}" - install -Dm644 "${srcdir}/opt/Remember The Milk"/LICENSE "${pkgdir}/usr/share/licenses/${pkgname}" + install -Dm644 "${srcdir}/opt/RememberTheMilk"/LICENSE "${pkgdir}/usr/share/licenses/${pkgname}" }

# vim:set ts=2 sw=2 et:

major commented on 2019-04-16 13:16

I would recommend creating a symlink of the binary in /usr/bin directory. This would enable autocompletion in Bash and other shells.

bwrsandman commented on 2019-02-28 00:03

@sleeping Thanks for notifying and has been updated to 1.1.10. How is the package not working? Are you getting errors?

sleeping commented on 2019-02-27 23:57

Out of date and not working

bwrsandman commented on 2019-01-10 20:25

There are a few dependencies missing. Please add this to the PKGBUILD:

depends=('gconf' 'gtk2' 'gkt3' 'nss')

irishmac473 commented on 2018-12-06 19:48

Please make gconf a dependency. Without it, this application is useless.

cogit commented on 2018-07-09 20:09

Hi,

On my brand new Arch, I have got a : """/opt/Remember The Milk/rememberthemilk: error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory """ could you add gconf as dependency.

Thanks.