Package Details: remarkable 1.87-6

Git Clone URL: https://aur.archlinux.org/remarkable.git (read-only, click to copy)
Package Base: remarkable
Description: A free fully featured markdown editor for Linux.
Upstream URL: http://remarkableapp.github.io
Keywords: editor markdown remarkable
Licenses: MIT
Submitter: visit
Maintainer: mbloms
Last Packager: mbloms
Votes: 95
Popularity: 0.69
First Submitted: 2014-08-15 01:38
Last Updated: 2019-12-14 00:26

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

visit commented on 2014-09-16 20:19

@LurkingGrue fixed

Anonymous comment on 2014-09-15 17:39

I'm getting a md5sum fail on the remarkable_0.965_all.deb file.

kuminamoya commented on 2014-08-27 06:38

Yes, it works now after installing webkitgtk.

visit commented on 2014-08-26 19:55

@mst nice. Updated the dependency list.
@kuminamoya so the namespace issue is solved?
@connaisseur can you verify that?

Anonymous comment on 2014-08-26 08:11

@visit yes, it works now. Thanks.

kuminamoya commented on 2014-08-26 07:26

While this was not my error, installing webkitgtk fixed my problem as well - so thanks for the pointer :)

visit commented on 2014-08-26 06:39

@mst: does it work when you install webkitgtk?

Anonymous comment on 2014-08-25 12:49

ERROR:root:Could not find any typelib for WebKit
Traceback (most recent call last):
File "/usr/bin/remarkable", line 65, in <module>
import remarkable
File "/usr/lib/python3.4/site-packages/remarkable/__init__.py", line 29, in <module>
from remarkable import RemarkableWindow
File "/usr/lib/python3.4/site-packages/remarkable/RemarkableWindow.py", line 28, in <module>
from gi.repository import WebKit
ImportError: cannot import name 'WebKit'

kuminamoya commented on 2014-08-23 10:02

I am having the same problem as connaisseur (gi.RepositoryError: Requiring namespace 'Gtk' version '2.0', but '3.0' is already loaded).

fyi: I am not using a DE (just X+i3) - maybe that´s why something is missing?

All python packages you mentioned are installed. Any idea what´s wrong here?

visit commented on 2014-08-17 20:59

@jamiemcgowan: Ok, fine then.

Just to let you know. There is a small patch applied which makes it use the undobuffer module supplied in the .deb file, as there is no package available for pygtk_textbuffer_with_undo in AUR.