Package Details: redshift-wayland-git 1.12.r25.g39c162c-1

Git Clone URL: https://aur.archlinux.org/redshift-wayland-git.git (read-only, click to copy)
Package Base: redshift-wayland-git
Description: Adjusts the color temperature of your screen according to your surroundings.
Upstream URL: http://jonls.dk/redshift/
Keywords: orbment sway
Licenses: GPL3
Conflicts: redshift, redshift-sway-git
Provides: redshift, redshift-sway-git
Submitter: OhDaeto
Maintainer: ainola
Last Packager: ainola
Votes: 20
Popularity: 1.46
First Submitted: 2017-02-06 12:43
Last Updated: 2020-03-04 08:16

Required by (17)

Sources (1)

Latest Comments

1 2 3 Next › Last »

maximbaz commented on 2020-04-06 19:23

ainola: per https://github.com/jonls/redshift/pull/704#issuecomment-609986670, lets change back to minus7' fork

suyash192 commented on 2019-12-08 08:06

Needs 'git' in makedepends or else the build fails in chrooted environments (aurutils).

makedepends=('intltool' 'python' 'git')

Stunkymonkey commented on 2019-07-18 22:52

the package redshift-wlr-gamma-control-git works for me

imr0 commented on 2019-07-18 02:19

Ditto, same error here as well!

angusrush commented on 2019-07-17 20:31

@Stunkymonkey I'm getting the same error, i.e.

$ redshift -m wayland
Waiting for initial location to become available...
Location: xx.xx N, xx.xx E
Data too big for buffer (6164 > 4096).
Error sending request: Argument list too long

Stunkymonkey commented on 2019-07-15 19:57

since today i receive the following error

$ redshift -m wayland
Waiting for initial location to become available...
Location: 48.xx N, 9.xx E
Data too big for buffer (6164 > 4096).
Error sending request: Argument list too long
Aborted (core dumped)

not sure if this is wayland related

drak3 commented on 2019-04-20 19:11

@ainola, yeah, just confirmed that it works on my laptop w/ intel graphics, but not my PC w/ AMD graphics.

(sorry for the delay, btw)

m45t3r commented on 2019-03-24 00:55

@aionola This is strange, this works really well with my current Sway setup. Did you use set the wayland backend?

ainola commented on 2019-03-21 04:03

drak3, e00E, perchance are you two running AMD graphics cards? I believe that the wlroots gamma protocol is currently broken for amdgpu.

drak3 commented on 2019-03-20 23:33

@e00E, i'm getting the same error. I'm on Sway