Package Details: redshift-minimal 1.12-3

Git Clone URL: https://aur.archlinux.org/redshift-minimal.git (read-only, click to copy)
Package Base: redshift-minimal
Description: Adjusts the color temperature of your screen according to your surroundings, with minimal dependencies.
Upstream URL: http://jonls.dk/redshift/
Licenses: GPL3
Conflicts: redshift
Provides: redshift
Submitter: hcartiaux
Maintainer: hcartiaux
Last Packager: hcartiaux
Votes: 47
Popularity: 0.85
First Submitted: 2011-08-19 00:47
Last Updated: 2020-07-08 19:37

Dependencies (1)

Required by (20)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3

yegorius commented on 2012-10-26 10:12

Seems that the package depends on libgeoclue.

hcartiaux commented on 2012-06-02 20:46

I've just discovered and tested successfully redshift-plasmoid with redshift-minimal
It works great :)

hcartiaux commented on 2012-06-02 20:03

Done

Anonymous comment on 2012-06-02 18:54

Please add provides=('redshift')

hcartiaux commented on 2012-02-02 08:58

If you flag a package as out-of-date, please explain your reason because I don't get it :
* the latest version is 1.7
* it builds

hcartiaux commented on 2011-12-23 00:50

Thanks qwerty12, it's fixed now ;)

qwerty12 commented on 2011-12-20 16:19

Hi, in your PKGBUILD, "--disable-gnomeclock" should be "--disable-gnome-clock"

hcartiaux commented on 2011-08-19 01:04

This package kills all the gtk and gnome dependencies. It is perfect if you want to use redshift with this kde plasmoid : http://kde-look.org/content/show.php?content=142951
So now, you have the main features of redshift for KDE 4 without the bloat side:)