Package Details: rednotebook 2.14-2

Git Clone URL: https://aur.archlinux.org/rednotebook.git (read-only)
Package Base: rednotebook
Description: A simple desktop diary.
Upstream URL: http://rednotebook.sourceforge.net
Keywords: diary notes personal
Licenses: GPL2
Submitter: FadeMind
Maintainer: SanskritFritz
Last Packager: SanskritFritz
Votes: 39
Popularity: 0.020420
First Submitted: 2015-08-12 04:14
Last Updated: 2019-11-26 20:49

Latest Comments

1 2 3 Next › Last »

SanskritFritz commented on 2019-11-17 15:40

Thanks for testing, bumped the version.

rEnr3n commented on 2019-11-17 12:15

@SanskritFritz Yes. It just needs a rebuild.

SanskritFritz commented on 2019-11-17 09:30

Does a rebuild help? Sorry, I had no Syu yet, can't tell. If a simple rebuild helps (it should), I'll bump the pkgrel.

nipsky commented on 2019-11-17 08:34

Hi, after a recent system update (possibly Python?) I’m getting this when I try to start rednotebook:

Traceback (most recent call last):
  File "/usr/bin/rednotebook", line 6, in <module>
    import journal
ModuleNotFoundError: No module named 'journal'

During handling of the above exception, another exception occurred:

Traceback (most recent call last):
  File "/usr/bin/rednotebook", line 11, in <module>
    import rednotebook.journal
ModuleNotFoundError: No module named 'rednotebook'

SanskritFritz commented on 2018-11-10 17:36

tedbuckland Thanks for this solution! I'll update the package right away.

tedbuckland commented on 2018-11-10 14:14

SanskritFritz, could you add gtksourceview3 to the list of dependencies, please?

flash872 commented on 2018-11-10 14:13

@tedbuckland, yes, that was the solution, running fine now---thank you!

If you don't mind, how could I have figured that out on my own?

tedbuckland commented on 2018-11-10 14:08

I think you need gtksourceview3. Could you install it and see if that makes things work?

flash872 commented on 2018-11-10 13:53

@tedbuckland, thanks. I have gtksourceview2 installed on my system. Is that sufficient? The extra repo also has gtksourceview3 and gtksourceview4 available, but those are not currently installed on mine.

tedbuckland commented on 2018-11-10 13:40

I think the error appears because of a missing dependency. RedNotebook 2.7 requires GtkSourceView. Not sure which package name in AUR this corresponds to.