Package Details: reason-cli 3.2.0-1

Git Clone URL: https://aur.archlinux.org/reason-cli.git (read-only)
Package Base: reason-cli
Description: None
Upstream URL: https://reasonml.github.io/
Submitter: MazeChaZer
Maintainer: MazeChaZer
Last Packager: MazeChaZer
Votes: 0
Popularity: 0.000000
First Submitted: 2018-07-01 16:27
Last Updated: 2018-07-01 16:27

Required by (0)

Sources (0)

Latest Comments

mSSM commented on 2018-07-28 12:14

Getting the following error when running rtop or any of the other executables that come with reason-cli:

ERROR:

/usr/bin/rtop command is not installed correctly.

When installing <package_name>, did you see any errors in the log? - What does (which <binary_name>) return? - Please file a github issue on <package_name>'s repo.</package_name></binary_name></package_name>

leshow commented on 2018-07-22 03:00

87 verbose pkgid reason-cli@3.2.0-linux

88 verbose cwd /var/cache/pacman/pkg/reason-cli11630/reason-cli/src

89 verbose Linux 4.17.8-1-ARCH

90 verbose argv "/usr/bin/node" "/usr/bin/npm" "install" "-g" "--prefix" "/var/cache/pacman/pkg/reason-cli11630/reason-cli/pkg/reason-cli/usr" "re> 91 verbose node v10.7.0

92 verbose npm v6.2.0

93 error code ELIFECYCLE

94 error errno 1

95 error reason-cli@3.2.0-linux postinstall: node ./esyInstallRelease.js

95 error Exit status 1

96 error Failed at the reason-cli@3.2.0-linux postinstall script.

96 error This is probably not a problem with npm. There is likely additional logging output above. 97 verbose exit [ 1, true ]