Package Details: ravkavonline 2.5.2-1

Git Clone URL: https://aur.archlinux.org/ravkavonline.git (read-only, click to copy)
Package Base: ravkavonline
Description: Ravkav Online client - unofficial package
Upstream URL: https://ravkavonline.co.il/
Licenses: custom, MIT
Submitter: amiad
Maintainer: amiad
Last Packager: amiad
Votes: 6
Popularity: 0.000028
First Submitted: 2016-12-05 21:04
Last Updated: 2020-04-21 18:42

Dependencies (3)

Required by (0)

Sources (2)

Latest Comments

moriel5 commented on 2020-04-30 22:28

Nice.

amiad commented on 2020-04-21 18:42

@moriel5: I updated to v2.5.2 now.

moriel5 commented on 2020-04-21 18:23

While technically speaking, whenever someone installs this package it will be up to date, the information here, and the package's apparent version are not. Version 2.5.2 is the latest version.

amiad commented on 2018-04-22 07:59

@bluetech: thank you. I updated the package by your comments.

bluetech commented on 2018-04-22 07:53

Also, the ccid package should be added to depends, this provides the basic driver for USB card readers and is almost always needed.

bluetech commented on 2018-04-22 07:51

The scmccid is almost never needed. It would be better to add it as an optdepends rather than depends:

optdepends=('scmccid: additional support for some card readers')

amiad commented on 2018-04-22 07:35

@soomsoom: I added its to v1.4.0-2.

soomsoom commented on 2018-04-20 10:52

Hi, a little suggestion to make sure it will work, please add to the dependencies package called 'scmccid' this is the driver to read nfc card. I installed you package and for the start it didnt work, and after a long time I found out the drivers are missing.

Thanks