Package Details: rainlendar-lite 2.14.2-1

Git Clone URL: https://aur.archlinux.org/rainlendar-lite.git (read-only, click to copy)
Package Base: rainlendar-lite
Description: A desktop Calendar, ToDo list and Event list
Upstream URL: http://www.rainlendar.net/
Licenses: custom
Conflicts: rainlendar-pro
Provides: rainlendar2
Submitter: None
Maintainer: Dragonlord
Last Packager: Dragonlord
Votes: 65
Popularity: 0.000000
First Submitted: 2007-03-08 18:37
Last Updated: 2018-07-15 17:43

Latest Comments

« First ‹ Previous 1 2 3

ngoonee commented on 2011-02-05 01:56

2.8.1 just released, please update.

Anonymous comment on 2011-01-22 20:38

rainlendar: /usr/lib/libcurl.so.4: no version information available (required by rainlendar)

it starts, but it is all black (standard skin).

snoxu commented on 2011-01-05 23:25

Same problem as user conandoel below

conandoel commented on 2010-10-18 20:22

rainlendar: /usr/lib/libcurl.so.4: no version information available (required by rainlendar)
Help please

kjslag commented on 2010-10-09 01:29

please add libpng12 as a dependency

pablox commented on 2010-09-15 20:52

Added libpng12 as a dependency: http://aur.pastebin.com/XV6d7NqR

pablox commented on 2010-09-15 20:46

Updated to 2.7 → http://aur.pastebin.com/6iUfaDjT

ngoonee commented on 2010-09-12 11:49

Is there any reason to put provides=rainlendar2?