Package Details: radiotray 0.7.3-15

Git Clone URL: https://aur.archlinux.org/radiotray.git (read-only, click to copy)
Package Base: radiotray
Description: An online radio streaming player that runs on a Linux system tray.
Upstream URL: https://radiotray.wordpress.com/
Licenses: GPL
Submitter: knedlyk
Maintainer: jonathon
Last Packager: jonathon
Votes: 22
Popularity: 0.023796
First Submitted: 2017-01-31 09:40
Last Updated: 2021-03-18 14:15

Latest Comments

1 2 3 Next › Last »

deemon commented on 2021-11-24 07:03

Yeah that's what I meant also. Jonathons patched version becomes "the new version" then :-)

alejandroc39 commented on 2021-11-23 03:29

Jonathon, your commit fixes the errors and the program works, can you just fork it and update this package from the new repository?

jonathon commented on 2021-11-04 02:36

I don't have a new version, this is just a package - someone would have to maintain RadioTray and/or provide patches.

If noone is doing that then RadioTray might simply, finally, be dead. :(

deemon commented on 2021-11-04 00:22

still not working :-( their git indicates this project was abandoned around 2017. Could you please fork for AUR and move on with your new version?

earlybird commented on 2021-10-24 07:07

Tried it on an other computer - the application runs fine

earlybird commented on 2021-10-21 17:21

Can you run this package? Building is fine - start if from a terminal and you will see all the python errors

redix commented on 2021-08-28 14:27

History plugin not working, how to fix it?

jonathon commented on 2021-04-12 16:46

This will break if you install GTK4 (https://github.com/lubosz/radiotray/issues/15). I have submitted a PR to fix; I will include the patch in the PKGBUILD if it is not merged "soon".

simona commented on 2021-03-18 12:19

thx

jonathon commented on 2021-03-18 12:00

I've altered the upstream source to a semi-maintained Python3 fork. radiotray will emit warnings so please send patches upstream: https://github.com/lubosz/radiotray