Package Details: radeon-tray 1.1-3

Git Clone URL: https://aur.archlinux.org/radeon-tray.git (read-only, click to copy)
Package Base: radeon-tray
Description: A system tray icon for controlling radeon cards' power states
Upstream URL: https://github.com/StuntsPT/Radeon-tray/
Licenses: GPL3
Submitter: Stunts
Maintainer: Stunts
Last Packager: Stunts
Votes: 25
Popularity: 0.003161
First Submitted: 2013-10-27 17:25
Last Updated: 2015-06-09 13:06

Latest Comments

« First ‹ Previous 1 2

AuHop commented on 2014-03-30 18:26

Also confirming that a reinstall fixed it.

Stunts commented on 2014-03-30 15:21

Great!
I think I'll just bump the PKGREL to force a reinstall due to the update.

FacuTuesca commented on 2014-03-29 21:15

Reinstalling fixed it, thanks!

Stunts commented on 2014-03-29 16:46

@FacuTuesca:
I cannot seem to reproduce the issue...
Everything seems to be working just fine on my end.
Can you please try to reinstall radeon-tray and see if the issue remains?
Thanks.

Stunts commented on 2014-03-28 14:23

Whoops.
I don't have a PC with a radeon card with me to test right now. But I will try to address the issue this weekend.
Thanks for the heads up.

FacuTuesca commented on 2014-03-28 13:49

Last python update broke it, I now get this when trying to run:
$ radeontray
Traceback (most recent call last):
File "/usr/bin/radeontray", line 5, in <module>
from pkg_resources import load_entry_point
File "/usr/lib/python3.4/site-packages/pkg_resources.py", line 2749, in <module>
working_set = WorkingSet._build_master()
File "/usr/lib/python3.4/site-packages/pkg_resources.py", line 444, in _build_master
ws.require(__requires__)
File "/usr/lib/python3.4/site-packages/pkg_resources.py", line 725, in require
needed = self.resolve(parse_requirements(requirements))
File "/usr/lib/python3.4/site-packages/pkg_resources.py", line 628, in resolve
raise DistributionNotFound(req)
pkg_resources.DistributionNotFound: Radeon-tray==1.1dev

Stunts commented on 2013-10-27 21:38

@twa022:
Thank you very much, you are 100% correct.
I stand ashamed, since I am also the author of this program and forgot to include those in the PKGBUILD...

twa022 commented on 2013-10-27 17:44

please add python-pyzmq>=13.0 to depends and python-setuptools to makedepends