Package Details: radarr-develop 0.2.0.1444-1

Git Clone URL: https://aur.archlinux.org/radarr-develop.git (read-only)
Package Base: radarr-develop
Description: Movie download automation for usenet and torrents.
Upstream URL: https://github.com/Radarr/Radarr
Licenses: GPL3
Conflicts: radarr
Provides: radarr
Submitter: fryfrog
Maintainer: fryfrog
Last Packager: fryfrog
Votes: 2
Popularity: 0.851946
First Submitted: 2018-08-14 22:50
Last Updated: 2019-09-06 16:11

Dependencies (12)

Required by (4)

Sources (4)

Latest Comments

fryfrog commented on 2019-09-14 00:40

The dependency is just mono, so users can install what ever they want. The Mono 6.x issues only impact some very specific use cases. For example, it is working fine for me in my primary no-smb/nfs setup and on my Pi 4 nfs and smb setup.

arllk commented on 2019-09-14 00:21

I think that change the dependencies to avoid for now mono 6, that currently breaks the import process https://forums.sonarr.tv/t/permission-issues-after-mono-6-upgrade/22876, From what i could see also impact radarr