Package Details: qzdl 3.2.2.2-1

Git Clone URL: https://aur.archlinux.org/qzdl.git (read-only, click to copy)
Package Base: qzdl
Description: A ZDoom launcher using Qt
Upstream URL: http://zdl.vectec.net
Licenses: GPL
Conflicts: qzdl-git
Submitter: ProfessorKaos64
Maintainer: ProfessorKaos64
Last Packager: ProfessorKaos64
Votes: 4
Popularity: 0.007394
First Submitted: 2016-09-17 13:10
Last Updated: 2016-09-17 13:10

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

Star-X commented on 2019-08-16 16:54

Heads up to whoever's maintaining this: the current github codebase uses QT5, not QT4. Please change the dependency so that using the package doesn't require installing the ridiculously huge QT4 runtime.

notuxius commented on 2018-03-27 17:03

+1 for .desktop file

jswagner commented on 2017-10-22 03:10

Bump for .desktop file.

ProfessorKaos64 commented on 2017-02-08 01:37

Sure, today or tomorrow I will get this added. I need to get back to my physical desktop (instead of SSH) to test it quick before I add it. I'll nab a quick logo for it too.

liljaylj commented on 2017-02-05 14:28

Hello, could you please add desktop launcher to this package. Thanks