Package Details: qweather-git r76.e81d73d-1

Git Clone URL: https://aur.archlinux.org/qweather-git.git (read-only, click to copy)
Package Base: qweather-git
Description: A simple weather application. Using BOM Australia weather provider. Written in QT/QML and C++.
Upstream URL: https://github.com/bit-shift-io/qweather
Licenses: GPL3
Provides: qweather
Submitter: gibbz
Maintainer: gibbz
Last Packager: gibbz
Votes: 0
Popularity: 0.000000
First Submitted: 2020-07-06 03:19
Last Updated: 2020-07-06 04:37

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

gibbz commented on 2020-07-06 04:42

Thanks for the heads up! I have added those changes. Unusual that the cmake version doesn't require qt5-graphicaleffects.

yochananmarqos commented on 2020-07-06 04:26

This will not build as cmake is missing from makedepends().

I neither needed qt5-tools nor qt5-graphicaleffects to build in a clean chroot, only qt5-svg. The only dependency seems to be qt5-declarative.

depends=('qt5-declarative')
makedepends=('git' 'cmake' 'qt5-svg')