Package Details: qucs-s 0.0.22-1

Git Clone URL: https://aur.archlinux.org/qucs-s.git (read-only, click to copy)
Package Base: qucs-s
Description: A spin-off of Qucs that supports other free SPICE circuit simulators like ngspice with the same Qucs GUI
Upstream URL: https://ra3xdh.github.io
Licenses: GPL
Submitter: sytabaresa
Maintainer: aviallon
Last Packager: aviallon
Votes: 13
Popularity: 0.78
First Submitted: 2017-03-27 19:14
Last Updated: 2020-05-13 23:35

Dependencies (14)

Required by (0)

Sources (1)

Latest Comments

nmanarch commented on 2021-01-05 20:47

I All. Have a nice day. I have a fresh Manjaro install since one month and want to use qucs-s ! I use qucs-s on Debian since the first release with build of source and after with the debian package. But on Manjaro i have the same problem than auxym report on 2020-12-03 ..segfault: qucs-s[21460]: segfault at 40 ip 00007f39f671abc0 sp 00007fff31a87978 error 4 in libQt3Support.so.4.8.7[7f39f66f4000+19e000]

I have try to delete and rebuild...and so but nothing to do.. ?

auxym commented on 2020-12-03 18:48

I seem to be missing a dependency, which causes a segfault. See issue here:

https://github.com/ra3xdh/qucs_s/issues/57

Perhaps there is a depending missing from the PKGBUILD? I am not sure which, however, as I do have icu and lib32-icu installed.

aviallon commented on 2020-05-13 23:54

Updated to 0.0.22

sytabaresa commented on 2018-12-04 17:38

Updates have been applied.

eimis commented on 2018-12-02 11:09

0.0.21 update https://bpaste.net/show/530d826bf0ff

eisterman commented on 2018-11-27 10:07

https://github.com/ra3xdh/qucs_s/releases/download/0.0.21/qucs-s-0.0.21.tar.gz

That's is the link for the new version. The repo has changed