Package Details: qucs-qt5-git r4548.b4b88f164-1

Git Clone URL: https://aur.archlinux.org/qucs-qt5-git.git (read-only, click to copy)
Package Base: qucs-qt5-git
Description: An integrated circuit simulator with a graphical user interface - modular branch
Upstream URL: http://qucs.sourceforge.net
Licenses: GPL3
Submitter: netcrusher
Maintainer: netcrusher
Last Packager: netcrusher
Votes: 4
Popularity: 0.95
First Submitted: 2020-12-02 16:14
Last Updated: 2021-05-14 11:51

Dependencies (11)

Required by (0)

Sources (1)

Latest Comments

schokomuffin commented on 2021-05-13 10:31

this package is missing qcustomplot as a dependency.

netcrusher commented on 2021-02-19 00:35

@redfoxdude: Yeah, I was contacted by one of the upstream contributors about some of the changes, but didn't get around implementing them yet - sorry.

I've just pushed an updated version that may or may not work. Upstream is very much in flux right now doing heavy refactoring, so something could break at any point.

redfoxdude commented on 2021-02-19 00:04

It seems on the github that they have moved to branch=refactor+qt5-21 & 22. However when I edit the PKGBUILD to reflect that I get pkgver() errors. Anyone know how to fix this?