Package Details: quassel-core-small 0.13.1-8

Git Clone URL: https://aur.archlinux.org/quassel-core-small.git (read-only)
Package Base: quassel-core-small
Description: Next-generation distributed IRC client - core only, minimal dependencies
Upstream URL: https://quassel-irc.org/
Licenses: GPL
Conflicts: quassel-core
Provides: quassel-core
Submitter: buzo
Maintainer: buzo
Last Packager: buzo
Votes: 18
Popularity: 0.001959
First Submitted: 2018-12-20 16:45
Last Updated: 2019-11-07 20:12

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

mshade commented on 2013-05-21 20:12

Updated to 0.9.0

mshade commented on 2013-05-21 20:10

Hi bjorn, thanks for that -- I looked and didn't find it when I saw the initial 0.9.0 announce. I'm debating whether to track the version in [community] (my initial plan) or track the stable release with this package.

Since there's a quassel-light package as well, already on 0.9.0 I think this is perhaps not much of a concern. Will update shortly.

bjorn commented on 2013-05-21 19:09

The tarball seems to be available at http://quassel-irc.org/pub/quassel-0.9.0.tar.bz2 since 17th of April already.

mshade commented on 2013-05-04 01:40

Will update the package to 0.9 when a tarball becomes available.

bjorn commented on 2013-03-03 11:25

As for the libdbusmenu-qt dependency, this is indeed thrown in when available:

-- Found DBusMenuQt: /usr/lib64/libdbusmenu-qt.so
-- Enabling support for exporting the tray menu via D-Bus

demize commented on 2013-03-02 21:12

There, should be working again now.

rperier commented on 2013-03-02 20:57

Please update the package as suggested by https://www.archlinux.org/news/qt4-replaces-qt/ . All packages depending on qt need to depend on qt4.

thanks

demize commented on 2013-03-02 20:48

Oh crap, right, forgot to update.

Updating the package right now, just gonna test compile to be sure everything works as expected

pztrn commented on 2013-03-02 20:42

Please, change qt to qt4 (there is no more "qt" package)

bjorn commented on 2013-03-02 20:32

Apparently you get that error only when you have qt5-base installed. I need that package because I use qtcreator and tiled-qt, which now both depend on Qt 5.