Package Details: quartus-free-130 13.0.1.232-4

Git Clone URL: https://aur.archlinux.org/quartus-free-130.git (read-only, click to copy)
Package Base: quartus-free-130
Description: Quartus II 13.0 Web Edition, the last version to support Cyclone II and earlier FPGAs.
Upstream URL: http://www.altera.com/products/software/quartus-ii/web-edition
Licenses: custom
Provides: quartus-free=13.0.1.232
Submitter: Manouchehri
Maintainer: gbs
Last Packager: gbs
Votes: 4
Popularity: 0.000034
First Submitted: 2015-09-03 16:02
Last Updated: 2021-01-27 22:56

Latest Comments

1 2 3 Next › Last »

gudwin commented on 2021-01-30 20:17

Maybe lib32-fakeroot-1.25.3-2 is not available for Manjaro yet. I am using Manjaro, not pure Arch

gudwin commented on 2021-01-30 20:06

No, mine is still 1.25.3-1, but I cannot find 1.25.3-2 ... it is not appearing to me as available yet

gbs commented on 2021-01-30 14:47

@gudwin, the infinite hang was fixed in lib32-fakeroot-1.25.3-2, is your system up-to-date?

gudwin commented on 2021-01-30 11:50

The same for me ... I had it already installed, and then yesterday a new version appeared: 13.0.1.232-4. When I try to update, it hangs forever in:

==> Starting package()...

thierer commented on 2021-01-02 19:25

I couldn't build this package with up-to-date arch (hangs in packaging step). Downgrading lib32-fakeroot to 1.24-1 helped. Didn't investigate further.

Anonymous comment on 2020-05-04 09:28

For me default 51-usbblaster.rules didn't work. I had to use

# USB Blaster
SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", ATTR{idVendor}=="09fb", ATTR{idProduct}=="6001", MODE="0666", NAME="bus/usb/$env{BUSNUM}/$env{DEVNUM}", RUN+="/bin/chmod 0666 %c"
SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", ATTR{idVendor}=="09fb", ATTR{idProduct}=="6002", MODE="0666", NAME="bus/usb/$env{BUSNUM}/$env{DEVNUM}", RUN+="/bin/chmod 0666 %c"
SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", ATTR{idVendor}=="09fb", ATTR{idProduct}=="6003", MODE="0666", NAME="bus/usb/$env{BUSNUM}/$env{DEVNUM}", RUN+="/bin/chmod 0666 %c"
# USB Blaster II
SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", ATTR{idVendor}=="09fb", ATTR{idProduct}=="6010", MODE="0666", NAME="bus/usb/$env{BUSNUM}/$env{DEVNUM}", RUN+="/bin/chmod 0666 %c"
SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", ATTR{idVendor}=="09fb", ATTR{idProduct}=="6810", MODE="0666", NAME="bus/usb/$env{BUSNUM}/$env{DEVNUM}", RUN+="/bin/chmod 0666 %c"

LuighiV commented on 2020-02-19 05:18

When I first run the software I've got an error:

quartus: error while loading shared libraries: libSM.so.6: cannot open shared object file: No such file or directory

And it is regarding a missing library lib32-libsm. Please, add it to the dependences.

hol1234 commented on 2020-01-27 12:40

Been scratching head for a while trying to get ModelSim to run from RTL Simulation. Had to change the ModelSim executable path to starter edition:

Tools > Options > EDA TOOL OPTIONS > change from /opt/altera/13.0sp1/modelsim_ae/linuxaloem to /opt/altera/13.0ap1/modelsim_ase/linuxaloem

Fixed my issues

presariohg commented on 2019-10-25 20:22

To whom may install this after me: This soab took me 4~5 hours to build and install on a HDD. Make sure you have a SSD and ~55gb of free space to build and install (40gb build space + 15gb install space).

VJSchneid commented on 2019-06-30 17:48

I got an error because libSM.so.6 was missing. Installing lib32-libsm fixed the issue. Maybe you need to add it to the dependencies.