Package Details: qtws-base 0.9-1

Git Clone URL: https://aur.archlinux.org/qtws-base.git (read-only)
Package Base: qtws-base
Description: Standalone web-app container based on qt5-webengine
Upstream URL: https://github.com/intersimone999/qtws
Licenses: GPL3
Submitter: simonescalabrino
Maintainer: simonescalabrino
Last Packager: simonescalabrino
Votes: 12
Popularity: 1.085289
First Submitted: 2018-03-26 16:25
Last Updated: 2018-04-07 12:00

Latest Comments

pfrenssen commented on 2018-03-28 05:07

edit: I'm only getting this error when using pacaur to build, which is deprecated. When using makepkg it works fine. Please ignore.

<hr>

I'm getting an error when trying to install this package. It seems that a newer version is being checked out:

:: Building qtws-base package(s)...
==> Making package: qtws-base r61.da0d39c-1 (Wed Mar 28 06:58:38 CEST 2018)

...

:: Installing qtws-base package(s)...
:: qtws-base package(s) failed to install.
:: ensure package version does not mismatch between .SRCINFO and PKGBUILD

Indeed the PKGBUILD refers to version r60.fba7d69, but the .SRCINFO points to r61.da0d39c.