Package Details: qtmidi-qt5 git-2

Git Clone URL: https://aur.archlinux.org/qtmidi-qt5.git (read-only, click to copy)
Package Base: qtmidi-qt5
Description: A midi plugin for Qt.
Upstream URL: https://gitlab.com/tp3/qtmidi
Licenses: GPL3
Provides: libQt5Midi
Submitter: autama
Maintainer: autama
Last Packager: autama
Votes: 0
Popularity: 0.000000
First Submitted: 2017-12-02 20:03
Last Updated: 2020-02-01 18:57

Latest Comments

autama commented on 2020-02-01 19:03

Build errors should now be gone. The package is not out of date (uses latest git) but the upstream Repo has no commits since one year...

milkk commented on 2020-02-01 17:17

I get the exact same build error. Also I believe this package is out of date.

Raimar commented on 2020-01-17 23:36

Currently I get the following build error:

Reading /tmp/yaourt-tmp-remo/aur-qtmidi-qt5/src/qtmidi/examples/midi/midi.pro [/tmp/yaourt-tmp-remo/aur-qtmidi-qt5/src/qtmidi/build/examples/midi] Project ERROR: You cannot build examples inside the Qt source tree, except as part of a proper Qt build.