Package Details: qtfm 6.2.0-2

Git Clone URL: https://aur.archlinux.org/qtfm.git (read-only, click to copy)
Package Base: qtfm
Description: A lightweight file manager
Upstream URL: https://github.com/rodlie/qtfm/releases
Licenses: GPL
Submitter: Dragonlord
Maintainer: haawda
Last Packager: haawda
Votes: 10
Popularity: 0.32
First Submitted: 2017-10-21 11:32
Last Updated: 2020-08-02 15:50

Latest Comments

1 2 3 Next › Last »

haawda commented on 2020-08-02 15:54

I added the patch. I made a typo first, so be sure to have the pach with shasum '34271a58f32eeed01ab2db408505e8a1cef20f4a60a372ba78c5607b404eb010'

imtbl commented on 2020-08-02 10:17

Seems to be an upstream error when building using Qt 5.15+. This PR apparently fixes it, maybe you could include it as a patch until it gets merged? https://github.com/rodlie/qtfm/pull/166

altaway commented on 2020-06-07 15:58

I get the following error: qtfm/src/qtfm-6.2.0/libfm/iconview.cpp:77:22: error: aggregate 'QPainterPath path' has incomplete type and cannot be defined

Is there an unspecified dependency?

mozzi32 commented on 2019-06-03 11:03

A new version 6.1.9 il available

rodlie commented on 2018-06-24 14:27

@anilg: 6.1 is still under development, I recommend staying with 6.0 for now. I will release patches for 6.0 if needed while 6.1 is under development.

anilg commented on 2018-06-24 06:55

The master branch now contains 6.1.0 which fixes a bug where gvim won't open text files. I don't think rodlie has released yet but it builds successfully from master:

git clone https://github.com/rodlie/qtfm cd qtfm git submodule update --init --recursive mkdir build && cd build qmake .. && make -j4 ./fm/qtfm

haawda commented on 2018-05-19 17:30

Thanks for your suggestions. I followed them.

rodlie commented on 2018-05-19 15:29

Some suggestions to the PKGBUILD when using qtfm6:

Use the tar.xz from releases, that tarball includes the git submodule, so no need for git. If you want to use git for submodules then make sure it's using the same commit as in the release, just doing a git clone on libdisks may break at some point.

Also, you should use PREFIX=/usr, I guess Arch don't have packages in /usr/local ;)

The "file" depend is not used when building qtfm against Qt5, only Qt4.

End-users: The old translations has been disabled due to various changes, if you are willing to contribute (translations) then let me know (https://github.com/rodlie/qtfm/issues/8)

rodlie commented on 2018-05-18 01:59

Hi there, I have resurrected the qtfm project at https://github.com/rodlie/qtfm , early development yet, but I based myself on 5.9 (so it's very much usable), been doing primarily bug fixes etc.

simona commented on 2018-04-29 08:00

:: Impossibile verificare l'integrità di qtfm