Package Details: qtermwidget-git 0.9.0.65.g6d1be93-2

Git Clone URL: https://aur.archlinux.org/qtermwidget-git.git (read-only)
Package Base: qtermwidget-git
Description: A terminal widget for Qt
Upstream URL: https://github.com/lxqt/qtermwidget
Licenses: GPL2
Conflicts: qtermwidget
Provides: qtermwidget=0.9.0.65.g6d1be93
Submitter: vicky91
Maintainer: jleclanche (yan12125)
Last Packager: yan12125
Votes: 41
Popularity: 0.000001
First Submitted: 2011-12-15 22:27
Last Updated: 2018-09-22 02:04

Dependencies (8)

Required by (15)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

Funkin-Stoopid commented on 2013-08-24 21:28

@stozi change line echo "$(git shortlog | grep -c '\s\+').$(git describe --always)" by echo "$(git shortlog | grep -c '\s\+').$(git describe --always) | cut -d '-' -f 1"

stozi commented on 2013-08-07 12:17

ERROR: pkgver is not allowed to contain colons, hyphens or whitespace.

jleclanche commented on 2013-03-02 14:41

Done.

adaptee commented on 2013-03-02 14:40

It tries to use Qt5 when both Qt4 and Qt5 are available and fails. Please add "-DQT_QMAKE_EXECUTABLE=qmake-qt4" to enforce using Qt4.

kreed commented on 2012-12-23 16:24

The PKGBUILD should correctly install to /usr/lib now.

Anonymous comment on 2012-11-12 20:33

Is it possible to fix package build for this package once for all. IMHO it is good when package installation just works without some additive workarounds that i am lazy to perform :o)

alium commented on 2012-08-02 09:16

For those of you who would like to use this package edit the package build as follows;

package() {
cd "$srcdir/$_gitname-build"
make DESTDIR="$pkgdir/" install
mv $pkgdir/usr/lib64 $pkgdir/usr/lib
}

Anonymous comment on 2012-04-30 03:45

cmake should be added as makedepends.