Package Details: qtcreator-spellchecker-plugin-git r251.9d8335d-1

Git Clone URL: https://aur.archlinux.org/qtcreator-spellchecker-plugin-git.git (read-only, click to copy)
Package Base: qtcreator-spellchecker-plugin-git
Description: Spell Checker plugin for the Qt Creator IDE
Upstream URL: https://github.com/CJCombrink/SpellChecker-Plugin
Licenses: GPL3
Groups: qt, qt5
Submitter: rodrigo21
Maintainer: rodrigo21
Last Packager: rodrigo21
Votes: 4
Popularity: 0.86
First Submitted: 2015-12-02 03:01
Last Updated: 2019-04-22 14:32

Latest Comments

barrybingo commented on 2019-10-25 09:42

Latest commit is for Qt Creator 4.11 beta Which creates compile errors for 4.10.1

error: invalid conversion from ‘int32_t*’ {aka ‘int*’} to ‘unsigned int*’ [-fpermissive]

Simplest fix is to use the last 4.10 working commit for the source in PKGBUILD

source=("$pkgname"::git+<https://github.com/CJCombrink/SpellChecker-Plugin.git#tag=v2.0.3>)