Package Details: qtadb 0.8.0-3

Git Clone URL: https://aur.archlinux.org/qtadb.git (read-only, click to copy)
Package Base: qtadb
Description: GUI for Android SDK/ADB, Android phone manager
Upstream URL: http://qtadb.wordpress.com/
Licenses: custom:proprietary
Submitter: TomHetmer
Maintainer: None
Last Packager: max-k
Votes: 133
Popularity: 0.000000
First Submitted: 2010-10-15 22:19
Last Updated: 2015-09-28 20:44

Latest Comments

1 2 3 4 5 6 ... Next › Last »

micwoj92 commented on 2021-03-19 13:08

Package orphaned, feel free to take over and update.

zaroth commented on 2021-03-19 12:13

Did a little digging and it seems the development (by the original author still) moved to GitLab: https://gitlab.com/jakub_motyczko/qtadb/-/tree/master . No new releases though, a few commits with mostly compilation error fixes. So the most appropriate version to keep up-to-date with now would be qtadb-git (?)

smopro commented on 2020-11-20 21:51

please, change http to httpS in sources link

max-k commented on 2018-09-05 09:49

Hi, sorry but I was unable to find the source code corresponding to this version.

On svn, there is no 0.8.1 tag.

It seems there is a bitbucket repo updated to work with Qt5 but no version has been released yet.

If you find more info, please let me know.

Cravix commented on 2018-08-21 23:22

0.8.1 is out (to be exact long time ago), why it's still 0.8.0?

Anonymous comment on 2016-12-31 15:51

Majority of functions do not work anymore. Upstream seems to be dead.

parkerlreed commented on 2016-06-29 19:10

This is not working with both android-tools and android-sdk-platform-tools. It compiles and loads but the phone info section only displays a "device <serial number>" It doesn't seem like it's parsing output correctly.

max-k commented on 2015-09-27 22:12

You're right. I'll do it tomorrow.

Freso commented on 2015-09-27 13:33

Since the $source array uses Subversion now, you should add "subversion" to the $makedepends.

max-k commented on 2015-04-01 08:11

Original sources are no longer available.
I based this package on sources available in sourceforge.
To make it work correctly, I made a rollback on version number.
Nevertheless, the sources seems to be the same.