Package Details: qt5-websockets-git 5.13.0_rc3.r33.ge108b1f-1

Git Clone URL: https://aur.archlinux.org/qt5-websockets-git.git (read-only)
Package Base: qt5-websockets-git
Description: Qt5 WebSockets module
Upstream URL: https://www.qt.io/
Licenses: GPL, custom, LGPL
Conflicts: qt5-websockets
Provides: qt5-websockets
Submitter: Chocobo1
Maintainer: Chocobo1
Last Packager: Chocobo1
Votes: 0
Popularity: 0.000000
First Submitted: 2019-02-04 15:55
Last Updated: 2019-07-27 15:33

Required by (71)

Sources (1)

Latest Comments

Chocobo1 commented on 2019-07-27 15:36

==> ERROR: pkgver is not allowed to contain colons, forward slashes, hyphens or whitespace.

Fixed.

kuch3n commented on 2019-07-27 14:28

==> ERROR: pkgver is not allowed to contain colons, forward slashes, hyphens or whitespace. ==> ERROR: pkgver() generated an invalid version: 5.13.0-rc3.r33.ge108b1f