Package Details: qt5-quick1 5.7-1

Git Clone URL: https://aur.archlinux.org/qt5-quick1.git (read-only, click to copy)
Package Base: qt5-quick1
Description: Qt Declarative is provided for Qt 4 compatibility
Upstream URL: http://qt-project.org/
Licenses: GPL3, LGPL2.1
Submitter: blackhole
Maintainer: FFY00
Last Packager: FFY00
Votes: 51
Popularity: 0.68
First Submitted: 2016-03-28 11:24
Last Updated: 2018-07-12 19:05

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

RishYang commented on 2016-06-25 13:53

I got it.
I don't have to update qt5-quick1 to 5.7.0-2 version because the lastest version is built for the lastest qt5.

blackhole commented on 2016-06-25 05:32

Did you update to qt5 5.7.0?

nicepack commented on 2016-06-25 00:31

aur-qt5-quick1/src/qtquick1/src/declarative/graphicsitems/qdeclarativetextinput.cpp:517:17: error: ‘class QWidgetLineControl’ has no member named ‘setBlinkingCursorEnabled’
d->control->setBlinkingCursorEnabled(on);
^~~~~~~~~~~~~~~~~~~~~~~~
Makefile:11100: fallo en las instrucciones para el objetivo '.obj/qdeclarativetextinput.o'

RishYang commented on 2016-06-24 23:40

while building qt5-quick1 5.7.0-2 the compiler said "class QWidgetLineControl" has no member named "setBlinkingCursorEnabled".
sd->control->setBlinkingCursorEnabled(on);
so the building process failed.

RastaManKing commented on 2016-06-20 11:04

reinstalling all my video drivers worked.. thank you..

blackhole commented on 2016-06-20 10:41

No. I have no clue. I have tested in two different computers, and all went fine.
I guess you updated qt5 to version 5.6.1

RastaManKing commented on 2016-06-20 10:38

i have nvidia-340xx-libgl and lib32-nvidia-340xx-libgl installed...AS WELL as mesa and lib32-mesa.. do i need to uninstall the mesa and lib32-mesa packages?

blackhole commented on 2016-06-20 10:19

OpenGl dependencies were removed some time ago, but not sure in this version.
Do you have mesa or nvidia-libgl installed? If not, try to install one.

RastaManKing commented on 2016-06-20 10:02

i get the following error..

/usr/sbin/ld: cannot find -lGL
collect2: error: ld returned 1 exit status
make[2]: *** [Makefile:816: ../../lib/libQt5Declarative.so.5.6.2] Error 1
make[1]: *** [Makefile:45: sub-declarative-make_first-ordered] Error 2
make: *** [Makefile:46: sub-src-make_first] Error 2

blackhole commented on 2016-06-18 16:19

Updated to 5.6.1