Package Details: qt5-declarative-git 5.15.0_rc2.r93.g1a7457e033-1

Git Clone URL: https://aur.archlinux.org/qt5-declarative-git.git (read-only, click to copy)
Package Base: qt5-declarative-git
Description: Qt5 declarative module
Upstream URL: https://www.qt.io/
Licenses: GPL, custom, LGPL, FDL
Conflicts: qt5-declarative
Provides: qt5-declarative
Submitter: plfiorini
Maintainer: Chocobo1
Last Packager: Chocobo1
Votes: 5
Popularity: 0.000000
First Submitted: 2013-05-23 15:25
Last Updated: 2020-06-22 01:36

Required by (300)

Sources (1)

Latest Comments

Chocobo1 commented on 2020-06-22 01:37

This should depend on vulkan-headers.

Thanks, fixed.

Kodehawa commented on 2020-06-21 22:39

This should depend on vulkan-headers. Compilation fails with /usr/include/qt/QtGui/qvulkaninstance.h:55:10: fatal error: vulkan/vulkan.h: No such file or directory otherwise.

arojas commented on 2020-02-29 11:17

Please switch to the 5.15 branch like the qt5-base-git package. The dev branch is Qt6 now.

moscar commented on 2015-03-23 13:37

Source needs to be git+https now. Here is an updated PKGBUILD: https://gist.github.com/anonymous/ee57cda885fe258c0cd5

jleclanche commented on 2014-01-27 20:20

Master build is currently broken. I'll fix the deps once it's fixed upstream.

trollixx commented on 2014-01-27 08:01

qt5-jsbackend should be removed from the dependencies.

plfiorini commented on 2013-08-30 10:05

Dependency on qtjsbackend-git can be dropped since V4 is now here.