Package Details: qt5-base-headless 5.15.2+kde+r196-1

Git Clone URL: https://aur.archlinux.org/qt5-base-headless.git (read-only, click to copy)
Package Base: qt5-base-headless
Description: A cross-platform application and UI framework - headless build, no QtGui or QtWidgets
Upstream URL: https://www.qt.io/
Licenses: custom, GPL3, LGPL3, FDL
Groups: qt, qt5
Conflicts: qt5-base, qtchooser
Provides: qt5-base
Submitter: K900
Maintainer: buzo
Last Packager: buzo
Votes: 4
Popularity: 0.000200
First Submitted: 2018-11-02 11:02
Last Updated: 2021-06-14 17:26

Required by (1000)

Sources (3)

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

K900 commented on 2020-08-03 11:39

I'm dropping this since I don't really have a use for it anymore :(

K900 commented on 2020-06-02 17:59

Huh. That's interesting. I'll add it with the next update then.

buzo commented on 2020-06-02 17:03

K900: Nope. Only base-devel is assumed to be already installed when building. See the Wiki and this bug report.

K900 commented on 2020-06-02 08:30

systemd is part of base, make sure you're installing it in your chroot.

buzo commented on 2020-05-29 18:17

5.15.0 does not build in a clean chroot here. Either add 'systemd' to makedepends (tested), or maybe remove -journald from configure (not sure and untested).

K900 commented on 2020-05-05 19:58

I'll bump it once the rebuilds make their way to stable.

buzo commented on 2020-05-05 18:26

Thanks, K900. Could you please bump the pkgrel in such a case?

K900 commented on 2020-04-30 13:04

Note that icu 67 (currently in [testing]) requires a rebuild.

K900 commented on 2019-02-04 11:28

Updated to 5.12.1 now

buzo commented on 2018-12-20 16:48

Thanks for fixing! Finally I was able to build quassel-core-small using this package as dependency.