Package Details: qomui 0.8.2-1

Git Clone URL: https://aur.archlinux.org/qomui.git (read-only)
Package Base: qomui
Description: OpenVPN Gui with advanced features and support for multiple providers
Upstream URL: https://github.com/corrad1nho/qomui
Keywords: airvpn mullvad openvpn privateinternetaccess protonvpn windscribe wireguard
Licenses: GPL3
Submitter: corrad1nho
Maintainer: corrad1nho
Last Packager: corrad1nho
Votes: 12
Popularity: 0.27
First Submitted: 2018-06-26 15:58
Last Updated: 2019-02-03 00:59

Latest Comments

yochananmarqos commented on 2019-12-05 17:19

@132785432: 0.8.2 is the latest version, there is no 0.8.3. Please unflag this.

yochananmarqos commented on 2019-09-10 20:12

No need to include the following:

  • python as the other Python packages require it

  • geoip as bind-tools depends on it

  • python-setuptools as python-cryptography depends on it

Please see Python packaging guidelines:

python setup.py install --root="$pkgdir/" --optimize=1 --skip-build

EgoistAnarchist commented on 2019-03-10 17:01

I noticed you use the Open Build Service to build packages for Debian, Fedora, OpenSUSE, and Ubuntu. Since OBS supports Arch, would it be better to switch to producing binaries for Arch through the OBS or does maintaining this AUR package make more sense?

AnEuzvil commented on 2018-10-23 19:00

Thank's for this package. Il work fine with mullvad.

corrad1nho commented on 2018-08-14 15:42

@snowyyyy: Glad you like it!

snowyyyy commented on 2018-08-14 13:42

Thank you for making this.