Package Details: qnvim-git v1.2.0.r5.g9163c46-1

Git Clone URL: https://aur.archlinux.org/qnvim-git.git (read-only, click to copy)
Package Base: qnvim-git
Description: Neovim backend for Qt Creator
Upstream URL: https://github.com/sassanh/qnvim
Licenses: MIT
Submitter: Shatur
Maintainer: Shatur
Last Packager: Shatur
Votes: 0
Popularity: 0.000000
First Submitted: 2020-04-02 18:23
Last Updated: 2020-04-04 10:21

Pinned Comments

Shatur commented on 2020-04-04 09:20

Plugins for Qt Creator are built for a specific version. Therefore, if you get an update for Qt Creator, then you first need to remove this plugin, then update Qt Creator, and then build this plugin again for your version.

Latest Comments

Shatur commented on 2020-07-04 10:45

@hl037, I tried _qtcreatorver=4.12.3 and _neovimqtver=0.2.16.1 but I still have a compilation error. Could you provide a PKGBUILD that works for you?

hl037 commented on 2020-07-04 09:13

The Qtcreator and qnvimver are out of date (resulting in a compile error because of a bug in novim-qt)

to patch :

_qtcreatorver=4.12.2 _qnvimver=0.2.16.1

Shatur commented on 2020-04-04 09:20

Plugins for Qt Creator are built for a specific version. Therefore, if you get an update for Qt Creator, then you first need to remove this plugin, then update Qt Creator, and then build this plugin again for your version.