Package Details: qloud 1.4.1-4

Git Clone URL: https://aur.archlinux.org/qloud.git (read-only, click to copy)
Package Base: qloud
Description: Tool to measure loudspeaker frequency response and distortions.
Upstream URL: https://github.com/molke-productions/qloud
Keywords: acoustic diy loudspeaker measure
Licenses: GPL
Conflicts: qloud-qtcharts
Submitter: masutu
Maintainer: be1
Last Packager: be1
Votes: 8
Popularity: 0.003652
First Submitted: 2010-02-09 03:11
Last Updated: 2021-05-25 19:51

Latest Comments

« First ‹ Previous 1 2 3

student975 commented on 2011-12-18 23:22

I'd say more - all last versions were released using x86_64 ;)

prash commented on 2011-12-18 22:31

"arch=(i686)" could be changed to "arch=(any)". I changed just that when installing on my x86_64 machine, and it seems to work as expected. To be on the safe side though, you could change it to "arch=(i686 x86_64)".

student975 commented on 2011-07-24 01:03

I have updated the app to version 0.30 to make it compatible with qwt 6.x: http://gaydenko.com/qloud/download/qloud-0.30.tar.bz2

student975 commented on 2011-07-23 11:35

I have updated the app to version 0.3 to make it compatible with qwt 6.x

masutu commented on 2010-12-24 02:46

updated PKGBUILD to v0.23, should work now

capoeira commented on 2010-12-23 02:16

damn, couldn't build it,

see if you manage, it changed a lot:

http://gaydenko.com/qloud/screenshots/shot01.png

capoeira commented on 2010-12-23 02:09

md5sum ec80019fdb265f444e8cabee867dfdc9

capoeira commented on 2010-12-23 01:59

new version available: http://gaydenko.com/qloud/download/