Package Details: qgis-ltr 3.16.6-1

Git Clone URL: https://aur.archlinux.org/qgis-ltr.git (read-only, click to copy)
Package Base: qgis-ltr
Description: Geographic Information System (GIS); Long Term Release
Upstream URL: https://qgis.org/
Keywords: GIS
Licenses: GPL
Conflicts: qgis
Provides: qgis=3.16.6
Submitter: saultdon
Maintainer: buzo
Last Packager: buzo
Votes: 14
Popularity: 0.000111
First Submitted: 2015-07-08 16:37
Last Updated: 2021-04-18 13:47

Dependencies (34)

Required by (4)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

geosam commented on 2017-07-28 21:09

Available https://aur.archlinux.org/packages/saga-gis-ltr/ for QGIS processing

geosam commented on 2017-07-18 23:04

support only SAGA GIS LTR (2.3.*), see the post in: https://gis.stackexchange.com/questions/245497/which-saga-versions-does-qgis-2-18-10-support

Scimmia commented on 2017-07-04 03:41

***UPDATE PATH***

You will need to update your entire system, including the latest versions of qwt and qwtpolar, before building the new {qwt,qwtpolar}-qt4 dependencies.

*OR*

You will need to remove qwt and qwtpolar with pacman -Rdd before building the new {qwt,qwtpolar}-qt4 dependencies. This could potentially break something else, though, so the first option is preferred.

Scimmia commented on 2017-04-21 16:19

2.14.14 is out, but we're going to hold off a bit. There's going to be some shuffling around of packages.

kikislater commented on 2017-03-27 17:03

Ok thank you for the feed

Scimmia commented on 2017-03-27 16:44

kikislater, appears to be an upstream typo: https://github.com/qgis/QGIS/commit/2bc086bf1b05f4b2fa959f5e0499a7cf4d3b6c3f

kikislater commented on 2017-03-25 15:43

Before today, it was working. So now processing is broken due to this message. I didn't explore if it's due to patch or not ...

Revert back to 2.14.12 works = http://oi65.tinypic.com/2vkhqw1.jpg

Scimmia commented on 2017-03-25 15:35

Whatever version, it doesn't seem to be compatible.

kikislater commented on 2017-03-25 15:09

Yes but I have saga-gis 4 installed !

Scimmia commented on 2017-03-25 14:21

It doesn't appear to support saga 2.3.1.