Package Details: qgis-ltr 3.16.6-2

Git Clone URL: https://aur.archlinux.org/qgis-ltr.git (read-only, click to copy)
Package Base: qgis-ltr
Description: Geographic Information System (GIS); Long Term Release
Upstream URL: https://qgis.org/
Keywords: GIS
Licenses: GPL
Conflicts: qgis
Provides: qgis=3.16.6
Submitter: saultdon
Maintainer: buzo
Last Packager: buzo
Votes: 14
Popularity: 0.000076
First Submitted: 2015-07-08 16:37
Last Updated: 2021-05-10 18:37

Required by (4)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

buzo commented on 2020-06-09 18:07

GiuseppeSchnee: Indeed. There is a patch in qgis (community) for this error, but there is more unfortunately. I have filed a bug upstream.

GiuseppeSchnee commented on 2020-06-09 08:40

cant' build because of

~/.cache/yay/qgis-ltr/src/qgis-3.10.6/src/core/symbology/qgsarrowsymbollayer.cpp:505:16: error: aggregate ‘QPainterPath path’ has incomplete type and cannot be defined

found this

peadyr commented on 2020-01-27 20:31

Can't build because of

txt2tags.error: txt2tags: Error: option --css-sugar not recognized

Looks like that

buzo commented on 2019-07-27 13:45

isgy: Sorry, I cannot reproduce this. The package builds fine for me.

isgy commented on 2019-07-13 13:47

got CMake errors, "Qt5WebKit could not be found because dependency is required to have exact version 5.13.x. " (the qt5-webkit package is currently on version 5.212)

buzo commented on 2019-07-02 12:15

guiba: I think there is not enough interest, and especially it would need a trusted user willing to maintain it. (I am not a TU.)

guiba commented on 2019-07-02 07:49

Is there some reason to qgis-ltr do not being on Community repository? In my view would be better have qgis-ltr precompiled instead qgis, since LTR is technically more stable

buzo commented on 2018-11-07 10:26

The current version 3.4 will be in the community repository soon, so I don't see why it should be updated here now. I will update here when community has a newer (non-LTR) version.

kikislater commented on 2018-11-07 04:23

LTR is 3.4 at this time and 2.8 become old LTR

Scimmia commented on 2018-10-16 22:24

And if you bothered to read the optional deps that are listed here, as well as when pacman told you about them...