Package Details: qemu-launcher 1.7.4-6

Git Clone URL: https://aur.archlinux.org/qemu-launcher.git (read-only, click to copy)
Package Base: qemu-launcher
Description: GNOME/Gtk front-end for the Qemu x86 PC emulator
Upstream URL: http://gna.org/projects/qemulaunch
Licenses: GPL
Submitter: arojas
Maintainer: bidulock
Last Packager: bidulock
Votes: 3
Popularity: 0.000028
First Submitted: 2017-12-10 21:28
Last Updated: 2021-05-30 02:10

Latest Comments

1 2 Next › Last »

ax34 commented on 2021-05-30 23:11

@bidulock, https://github.com/BrainwreckedTech/qemu-launcher ? (Though i'm unsure if it's the same qemu-launcher)

bidulock commented on 2021-05-30 23:05

@ax34 any suggestions?

ax34 commented on 2021-05-30 12:17

url="http://gna.org/projects/qemulaunch"

This link is broken

simona commented on 2021-05-30 09:25

ok. done. thx.

bidulock commented on 2021-05-30 02:11

@simona done. You will need to rebuild glade-perl for 5.34 first.

simona commented on 2021-05-28 16:27

perl update....

dreieck commented on 2021-03-29 15:20

It fails to start for me:

The encoding pragma is no longer supported. Check cperl at /sbin/qemu-launcher line 24.
BEGIN failed--compilation aborted at /sbin/qemu-launcher line 24.

The workaround in the comment from 2021-01-08 works for me.

As long as upstream did not fix this: Can you add a simple patch in $prepare(), e.g. with a sed -i-statement or providing a proper .patch-file?

Thanks for maintaining!, and btw.: $url is defunct.

simona commented on 2020-06-23 16:27

l'installazione di perl (5.32.0-1) interrompe la dipendenza 'perl<5.31' richiesta da glade-perl

Cristophero commented on 2020-01-08 08:14

sudo nano -l /usr/bin/qemu-launcher

add # comennt line 24

Cristophero commented on 2020-01-08 08:03

[cristo@alv:~][255]$ qemu-launcher (01-08 03:03) The encoding pragma is no longer supported. Check cperl at /usr/bin/qemu-launcher line 24. BEGIN failed--compilation aborted at /usr/bin/qemu-launcher line 24.