Package Details: qelectrotech 1:0.7.0-1

Git Clone URL: https://aur.archlinux.org/qelectrotech.git (read-only, click to copy)
Package Base: qelectrotech
Description: An electric diagram editor
Upstream URL: https://qelectrotech.org/
Licenses: GPL2
Submitter: dopsi
Maintainer: dopsi
Last Packager: dopsi
Votes: 25
Popularity: 0.036727
First Submitted: 2015-08-09 17:08
Last Updated: 2019-09-20 14:30

Latest Comments

« First ‹ Previous 1 2 3

awpe commented on 2015-08-11 08:05

Yes, I've also tried `LC_ALL="en_US" qelectrotech` nothing changed - program language is always french, that is strange I have nothing to do with french in my system.

There are and were only two messages in terminal:
$ qelectrotech or $ LC_ALL=... qel... or LANG=... qel...
transaction began for "custom"
transaction commited for "custom"

$ locale -a
C
cs_CZ.utf8
en_US.utf8
POSIX
ru_RU.utf8

awpe commented on 2015-08-11 08:04

Yes, I've also tried `LC_ALL="en_US" qelectrotech` nothing changed - program language is always french, that is strange I have nothing to do with french in my system.

There are and were only two messages in terminal:
$ qelectrotech or $ LC_ALL=... qel... or LANG=... qel...
$ transaction began for "custom"
$ transaction commited for "custom"

$ locale -a
C
cs_CZ.utf8
en_US.utf8
POSIX
ru_RU.utf8


dopsi commented on 2015-08-11 06:57

Have you tried `LC_ALL="en_US" qelectrotech` ?

Do you get any error message if launched from a terminal ?

awpe commented on 2015-08-11 00:09

Cannot change language.

Tried to select from configuration window
Tried to run with export LANG="en_US"; qelectrotech
Tried to run with LANG="en_US" qelectrotech

system locales are configured, kde systemsettings has valid locale values, other programs works well.

Qelectrotech runs in french language only. Nothing changes either if I select another language in config window, or after restart. Selected language is saved in config window but it doesn't affect interface.

Any suggestions?