Package Details: qcomicbook-git 0.8.2.90.gb80f9d2-1

Git Clone URL: https://aur.archlinux.org/qcomicbook-git.git (read-only)
Package Base: qcomicbook-git
Description: QComicBook is a viewer for comic book archives. (GIT version)
Upstream URL: http://qcomicbook.org
Licenses: GPL
Conflicts: qcomicbook
Provides: qcomicbook
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 8
Popularity: 0.000221
First Submitted: 2016-01-05 17:48
Last Updated: 2016-08-27 10:44

Required by (0)

Sources (1)

Latest Comments

pancho commented on 2016-03-26 04:27

Works like a charm now. Thanks a bunch!

sl1pkn07 commented on 2016-03-25 12:33

try now

pancho commented on 2016-03-25 07:44

Hi!

It seems that the build dependency extra/qt5-tools is not declared in PKGBUILD.

Unless I install that package manually, I get the following error when trying to build it:

CMake Error at CMakeLists.txt:23 (FIND_PACKAGE):
By not providing "FindQt5LinguistTools.cmake" in CMAKE_MODULE_PATH this
project has asked CMake to find a package configuration file provided by
"Qt5LinguistTools", but CMake did not find one.

Could not find a package configuration file provided by "Qt5LinguistTools"
with any of the following names:

Qt5LinguistToolsConfig.cmake
qt5linguisttools-config.cmake

Add the installation prefix of "Qt5LinguistTools" to CMAKE_PREFIX_PATH or
set "Qt5LinguistTools_DIR" to a directory containing one of the above
files. If "Qt5LinguistTools" provides a separate development package or
SDK, be sure it has been installed.


-- Configuring incomplete, errors occurred!

It would be awesome if you could add it to the mix. To be precise, adding 'qt5-tools' to the makedepends array does the trick.

Thanks for the package, BTW!