Package Details: qbpm-git 0.3.r2.g8e35376-1

Git Clone URL: https://aur.archlinux.org/qbpm-git.git (read-only, click to copy)
Package Base: qbpm-git
Description: A profile manager for qutebrowser
Upstream URL: https://github.com/pvsr/qbpm
Licenses: GPL
Provides: qbpm
Submitter: pvsr
Maintainer: pvsr
Last Packager: pvsr
Votes: 0
Popularity: 0.000000
First Submitted: 2021-03-28 19:10
Last Updated: 2021-06-01 02:55

Required by (0)

Sources (1)

Latest Comments

pvsr commented on 2021-06-01 02:26

@m040601 Thanks for the feedback, it should be good now.

m040601 commented on 2021-06-01 01:52

    conflicts=('qbpm')

There is no package called "qbpm", shouldnt this be removed.


You seem to have added "python-setuptools-scm", recently, https://aur.archlinux.org/cgit/aur.git/commit/?h=qbpm-git&id=693815fe1e15629986ae59cbb82476abaeadd615


-makedepends=('git' 'python-setuptools') +makedepends=('git' 'python-setuptools' 'python-setuptools-scm')


But the .SRCINFO misses this, it has only


       makedepends = git
       makedepends = python-setuptools

$ yay -S --info  qbpm-git


.... Name : qbpm-git Keywords : None Version : 0.3.r2.g8e35376-1 .... Depends On : python python-pyxdg Make Deps : git python-setuptools Check Deps : None Optional Deps : None Conflicts With : qbpm .... Last Modified : Sun 30 May 2021 11:43:12 PM WEST

So trying to install

==> Missing dependencies:
  -> python-setuptools-scm
==> ERROR: Could not resolve all dependencies.
error making: qbpm-git