Package Details: pytrainer 2.0.0-1

Git Clone URL: https://aur.archlinux.org/pytrainer.git (read-only)
Package Base: pytrainer
Description: A tool to log your sport activities.
Upstream URL: https://github.com/pytrainer/pytrainer/wiki
Licenses: GPL
Submitter: None
Maintainer: None
Last Packager: zoe
Votes: 22
Popularity: 0.000020
First Submitted: 2006-10-18 16:58
Last Updated: 2019-09-21 20:03

Dependencies (11)

Required by (0)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

ngoonee commented on 2011-04-29 02:51

Please change dependency to cairo instead of cairo-tee, cairo in [extra] already has enable-tee

dcelasun commented on 2011-03-29 04:55

@djm: Good to hear that!

Package updated with cairo-tee dependency.

Anonymous comment on 2011-03-29 00:48

Installing cairo-tee fixed it, thanks!

dcelasun commented on 2011-03-28 04:21

@djm: Try installing cairo-tee from AUR. If that works, I'll add it as a dependency.

Anonymous comment on 2011-03-28 02:01

I get the following error when trying to run pytrainer:

ImportError: /usr/lib/xulrunner-2.0/libxul.so: undefined symbol: cairo_tee_surface_index

solstice commented on 2011-03-23 09:11

should depend on python2-matplotlib and not python-matplotlib

dcelasun commented on 2011-01-13 18:57

I've adopted the package, fixed all python stuff, fixed the dependencies.

And no, this doesn't work without xulrunner.

rio commented on 2010-10-23 13:29

This needs to be updated to use the python2 binaries.

td123 commented on 2010-08-16 20:46

I disowned this, but will still maintain it while a new maintainer is found.

Mymaud commented on 2010-05-14 15:49

Yes, the new PKGBUILD work well. Thanks :-)