Package Details: pythonmagick 0.9.19-3

Git Clone URL: https://aur.archlinux.org/pythonmagick.git (read-only, click to copy)
Package Base: pythonmagick
Description: Object-oriented Python bindings for the ImageMagick library
Upstream URL: http://www.imagemagick.org/
Licenses: custom
Submitter: flori
Maintainer: mschu
Last Packager: mschu
Votes: 27
Popularity: 0.000006
First Submitted: 2007-08-11 17:00
Last Updated: 2020-05-01 16:51

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

chrys87 commented on 2015-09-12 22:22

rl: (22) The requested URL returned error: 404 Not Found
==> Error: error while downloading PythonMagick-0.9.11.tar.gz

filename seems to be change. by the way there is a update :)

mschu commented on 2015-04-02 12:06

I can confirm this.

Happy to accept patches, otherwise I'll wait for the ImageMagick people to hopefully fix this with the next release.

davidmcinnis commented on 2015-04-01 22:49

Build fails for me: https://bpaste.net/show/529063742176

-Dave

clonejo commented on 2014-06-04 23:37

0.9.10 is out, new hash is
15647f986bc5034453efd2fbcdb18f2b

mschu commented on 2014-01-19 17:05

I am aware that 0.9.9 is out, but I can't get it to build (same issue as xxxxme).

Fixes welcome until I have a bit more time to look into it.

tiomike commented on 2014-01-19 15:31

Change
http://www.imagemagick.org/download/python/PythonMagick-0.9.9.tar.gz

MD5: 33b182e1bca0bf99d95cdab4f40a9893

xxxxme commented on 2013-12-06 00:41

This fails to build now:
http://bpaste.net/show/155940/
I have all packages up to date on 32-bit Arch.

xxxxme commented on 2012-11-20 19:06

It stopped working again:

Python 3.3.0 (default, Sep 29 2012, 16:08:02)
[GCC 4.7.1 20120721 (prerelease)] on linux
Type "help", "copyright", "credits" or "license" for more information.
>>> import PythonMagick
Traceback (most recent call last):
File "<stdin>", line 1, in <module>
File "/usr/lib/python3.3/site-packages/PythonMagick/__init__.py", line 1, in <module>
from . import _PythonMagick
ImportError: /usr/lib/libboost_python3.so.1.50.0: undefined symbol: PyUnicodeUCS4_AsUTF8String

cgx commented on 2012-07-29 11:07

Why the libstdc++5 dependency? Compiles and seems to work fine without it.

ldd /usr/lib/python3.2/site-packages/PythonMagick/_PythonMagick.so|grep libstd
libstdc++.so.6 => /lib/libstdc++.so.6 (0x00007f0577b4c000)

mschu commented on 2012-05-15 13:28

Ok, should be working again now.