Package Details: python2-pybluez-0.22 0.22-3

Git Clone URL: https://aur.archlinux.org/python2-pybluez-0.22.git (read-only, click to copy)
Package Base: python2-pybluez-0.22
Description: python2 wrapper for the BlueZ Bluetooth stack. Version 0.22, the probably latest one with python2 support.
Upstream URL: https://github.com/pybluez/pybluez
Licenses: GPL
Conflicts: pybluez2, python2-pybluez
Provides: pybluez2=0.22, python2-pybluez=0.22
Replaces: python2-pybluez
Submitter: dreieck
Maintainer: dreieck
Last Packager: dreieck
Votes: 2
Popularity: 0.50
First Submitted: 2021-10-18 12:27
Last Updated: 2021-10-24 19:11

Required by (5)

Sources (1)

Pinned Comments

dreieck commented on 2021-10-18 11:25

Version 0.22 seems to be the last one properly supporting python2. So do not flag out of date because there is a version 0.23 or newer; that most probably will break things.

Latest Comments

dreieck commented on 2021-10-24 19:12

@japalvia: Thanks for notifying. Fixed.

japalvia commented on 2021-10-24 13:56

Looks like PKGBUILD has a typo in line 37 causing this failure:

:: Downloading PKGBUILDs... (1/1) python2-pybluez-0.22-0.22-2 [-----------------------------------------------------------------------] error: failed to parse srcinfo for 'python2-pybluez-0.22-0.22-2': key 'replaces' requires a value: Line 17: replaces =

dreieck commented on 2021-10-18 11:25

Version 0.22 seems to be the last one properly supporting python2. So do not flag out of date because there is a version 0.23 or newer; that most probably will break things.