Package Details: python2-pafy-git v0.5.4r22.g0e315a4-1

Git Clone URL: https://aur.archlinux.org/python2-pafy-git.git (read-only)
Package Base: python2-pafy-git
Description: Python API for YouTube
Upstream URL: https://pypi.org/project/pafy/
Keywords: python2
Licenses: GPL3
Provides: python2-pafy
Submitter: joposter
Maintainer: joposter
Last Packager: joposter
Votes: 2
Popularity: 0.007622
First Submitted: 2015-07-24 18:00
Last Updated: 2019-06-02 19:03

Required by (4)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

FlorianJacob commented on 2016-02-15 02:46

I think this should conflict with python2-pafy and not python-pafy - probably a typo?

joposter commented on 2015-08-26 00:18

python2-pafy-git will be impossible atm due to added youtube-dl dependency and missing python2-youtube-dl package (which i might add later).

for now, use python2-pafy, where this dependency does not exist yet ;)

EDIT: fixed now (yay) thanks to ids1024 (see changelog)

joposter commented on 2015-07-24 18:01

moved this from aur.archlinux.org
added me as maintainer for now :)