Package Details: python2-gertty 1.5.0-1

Git Clone URL: https://aur.archlinux.org/python2-gertty.git (read-only, click to copy)
Package Base: python2-gertty
Description: console-based interface to the Gerrit Code Review system
Upstream URL: https://pypi.python.org/pypi/gertty
Licenses: Apache2
Conflicts: python2-gertty-git
Submitter: mtreinish
Maintainer: mtreinish
Last Packager: mtreinish
Votes: 0
Popularity: 0.000000
First Submitted: 2015-09-01 19:18
Last Updated: 2019-04-15 15:39

Latest Comments

GNUtoo commented on 2020-02-19 11:09

Hi,

here's a patch:

From d3987106a8f4efa2ed81ef56f5cd3e0f3437bf93 Mon Sep 17 00:00:00 2001
From: Denis 'GNUtoo' Carikli GNUtoo@cyberdimension.org
Date: Wed, 19 Feb 2020 12:09:07 +0100
Subject: [PATCH] Bump package to 1.6.0

Signed-off-by: Denis 'GNUtoo' Carikli GNUtoo@cyberdimension.org

PKGBUILD | 4 ++-- 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/PKGBUILD b/PKGBUILD index 064b098..279cb50 100644 --- a/PKGBUILD +++ b/PKGBUILD @@ -1,12 +1,12 @@ pkgname=python2-gertty -pkgver=1.5.0 +pkgver=1.6.0 pkgrel=1 pkgdesc="console-based interface to the Gerrit Code Review system" arch=('any') url='https://pypi.python.org/pypi/gertty' license=('Apache2') source=("https://pypi.io/packages/source/g/gertty/gertty-$pkgver.tar.gz") -sha256sums=('290e4dc688b2f4d6886f0493b861c01a8c0419dd6c49a925fba0b936d3f28b23') +sha256sums=('1c3593d2e6ce53bd84b27d6ac92df4a86d8923afd18b4f4f8e2c979f8a6277df') makedepends=('python2' 'python2-setuptools' 'python2-sphinx') depends=('python2-gitpython' 'python2-sqlalchemy' 'python2-urwid' 'python2-dateutil' 'python2-requests' 'python2-ordereddict' 'python2-alembic' 'python2-yaml' 'python2-ply' 'python2-voluptuous' 'python2-pbr' 'python2-six') conflicts=('python2-gertty-git') -- 2.25.0

mtreinish commented on 2019-04-15 15:40

@obreitwi thanks for pointing that out. I've fixed that and updated the package to the latest release.

obreitwi commented on 2019-04-15 15:01

python2-git was renamed to python2-gitpython.